LogoKolab Groupware OBS > Projects
Log In

View File debian.changelog of Package jansson (Project Kolab:3.4:Updates)

jansson (2.4-0~kolab1) unstable; urgency=low

  * Ship version 2.4

 -- Jeroen van Meeuwen (Kolab Systems) <vanmeeuwen@kolabsys.com>  Fri, 17 Jan 2014 15:19:55 +0100

jansson (2.3.1-2) unstable; urgency=low

  * Make -dev package Multi-Arch: same too
  * Move python-sphinx to build-depends-indep

 -- Alessandro Ghedini <ghedo@debian.org>  Sun, 03 Jun 2012 17:05:29 +0200

jansson (2.3.1-1) unstable; urgency=low

  * New upstream release
  * Update debian/copyright format as in Debian Policy 3.9.3
  * Bump Standards-Version to 3.9.3
  * Bump debhelper compat level to 9
  * Email change: Alessandro Ghedini -> ghedo@debian.org
  * Add Multi-Arch headers
  * Use multi-arch aware paths in *.install files
  * Update upstream copyright years

 -- Alessandro Ghedini <ghedo@debian.org>  Sat, 21 Apr 2012 14:30:56 +0200

jansson (2.3-2) unstable; urgency=low

  * Do not use dh_sphinxdoc anymore (should fix the various FTBFS)

 -- Alessandro Ghedini <al3xbio@gmail.com>  Mon, 13 Feb 2012 10:21:19 +0100

jansson (2.3-1) unstable; urgency=low

  * New upstream release
  * Use dh_sphinxdoc script
    - Build depends on python-sphinx (>= 1.0.7+dfsg)
    - Link to and depend on libjs-backbone in -doc package
  * Add libjansson-dbg debug package
  * Update *.symbols file

 -- Alessandro Ghedini <al3xbio@gmail.com>  Fri, 27 Jan 2012 21:54:54 +0100

jansson (2.2.1-1) unstable; urgency=low

  * New upstream release

 -- Alessandro Ghedini <al3xbio@gmail.com>  Thu, 06 Oct 2011 21:07:15 +0200

jansson (2.2-1) unstable; urgency=low

  * New upstream release
  * Do not use upstream tarball from GitHub anymore, 
    update watch file accordingly
  * Replace dh-autoreconf with autotools-dev
  * Bump debhelper compat level to 8
  * Update *.symbols file
  * Make -doc package Architecture: all
  * Do not bundle underscore.js library included by sphinx
  * Don't depend on libjansson4 from -doc package 
    (fixes not-binnmuable-all-depends-any lintian error)
  * Move libjansson4 package up in debian/control
  * Remove dh_install override from debian/rules (not needed)

 -- Alessandro Ghedini <al3xbio@gmail.com>  Sat, 03 Sep 2011 14:29:48 +0200

jansson (2.1-1) unstable; urgency=low

  * New upstream release
    - Fix set-but-not-used warning/error in a test (Closes: #625359)
  * Update libjansson4 *.symbols file
  * Bump Standards-Version to 3.9.2 (no changes needed)

 -- Alessandro Ghedini <al3xbio@gmail.com>  Sat, 11 Jun 2011 00:01:40 +0200

jansson (2.0.1-1) unstable; urgency=low

  * Initial release (Closes: #561051)

 -- Alessandro Ghedini <al3xbio@gmail.com>  Thu, 31 Mar 2011 22:21:16 +0200